Новый SSD на старый Asus K50IN

Предисловие

Внимание! Большинство действий сделано исходя не из здравого смысла, а из чистого интереса “А что будет, если?”… Конечно, после множественных попыток сделать все так, как хочется, я вообще удивляюсь как барахло осталось целым (компоненты ноутбука, новые купленные железяки, флешка). Надеюсь, никому не пригодится, но мало ли еще таких же экспериментаторов..

UPDATE: новая информация внизу статьи.

Итак, что имели:

  • Ноутбук Asus K50IN (Intel Pentium Dual-Core T4200 2 ГГц, DDR2 800 MHz 4Гб, HDD ST9250315AS 250Гб), имеющий чипсет NVIDIA MCP75L
  • Система Windows 7 32-bit

Что хотелось (схема стандартная):

  • SSD на место HDD (куплен KingDian S400 120Гб) – использовать в качестве системного диска
  • HDD на место ODD (куплен адаптер)
  • ODD во внешний бокс

Как планировалось сделать:

  • Клонировать системный раздел с HDD на SSD с помощью того же Acronis.
  • На старом HDD снести системный раздел.
  • Bingo! (делов на пол часа)

Что в результате:

  • В качестве системного диска остается HDD
  • Система Xubuntu 64-bit
  • SSD стоит в тестовом режиме вместо ODD (ну не выкидывать же!)

Ошибка номер РАЗ

Для клонирования я выбрал один раздел (C:) вместе с MBR, и Acronis не может взять и убрать остальные разделы из таблицы при развертовании образа на диск назначения (хотя их размеры может подправить). Т.е. на диске назначения тоже будут 2 раздела C: и D:, хотя клонировать я буду только C:.

И тут дурацкое баловство взяло верх над рассудительностью, и размер раздела D: был установлен минимально возможным – что-то около 4Мб, кажется (все равно он пустой!). И процесс клонирования удачно НЕ завершился:):):)

Во 2 раз я, конечно, уже ничего не трогал своими шаловливыми пальченками, и все прошло успешно.

Ошибка номер ДВА

На радостях, наивно полагая, что система сама во всем разберется, всунул сразу 2 диска в ноут, выставив загрузочным SSD (с только что развернутым там клоном другого диска). Т.е. система загружалась с двумя одинаковыми системными дисками. И тут понеслось! Система лагала и зависала (подробностей не помню, но кажется HDD в Управлении дисками отобразился, и даже NTFS и с буковками, но в Моем компутере ничего видно небыло).

Было решено все на SSD сносить к чертовой бабушке и ставить систему с чистого листа.

Так и сделал. И вот что происходило после установки Windows 7 64-bit:

– ошибка запуска обновлений Windows (загрузчик обновлений обновился (рекурсия какая-то), а вот обновления скачать не смог)

– ошибка копирования больших архивов откуда угодно и куда угодно

– ошибка установки JDK и JRE

– разок при винды системы – отсутствие подключение к wifi (будто нет адаптера)

– разок при старте системы – не найден C:/Users/Desktop

– разок при старте системы – порежден C:/Windows/SysWow64

– крашились программы при запуске – notepad++,ножницы

– установленный .Net 4.5 после перезагрузки не работал, не переустанавливался и не удалялся

– периодический экран смерти:

PAGE_FAULT_IN_NON_PAGED_AREA

CACHE_MANAGER 0034

SYSTEM_SERVICE_EXCEPTION 003B

И еще занятное явление: ошибки установки JDK и JDE, скачанные в Chrome и запущенные без разблокировки (хотя и с разблокировкой тоже, кажись).

Погуглил, по советам бывалых скачал в IE и раблокировал перед запуском – и все чудным образом установилось без ошибок (странно, что я оказался не один такой).



Хм… кажется, что-то пошло не так!!!

Какие возможные причины такого свинского поведения системы?

– естественно, приехал протухший SSD. Но тесты показывают обратное:

– MHDD: все 120 Гб проверились за 1 минуту, все в норме

– ssdlife free 2.5.82

– AS-SSD-Benchmark2.0.6485

– CrystalDiskInfo7_5_1

Но! Не смотря на то, что в табличке SMART все ОК, проверка диска с помощью “CHKDSK /f /r” таки выдавала кучу исправлений:

Delete corrupt file record segment …

Deleting index entry … in index $.. of file …

и т.д. и т.п.

– неполадки с ОЗУ (некоторые ошибки указывают на проблему обращения к страницам).

Но проверка оперы с помощью mdsched ничего плохого не выявила. Так же не помогли махинации с перестановкой плашек ОЗУ.

– кривой образ Windows (но с другими образами все было тоже плохо, и даже с Linux (см.ниже))

– режим AHCI/IDE (Enhanced/Compatible) – пробовал и так и сяк

Обновление BIOS тоже ни к чему не привело (с версии 208 на 223).

Гулять, так гулять! Винда кривая, денег нет, бабы страшные. Ставим Linux (Xubuntu 64-bit).



Но и тут засада – на этапе распаковки файлов:

– Errno 30: Read-only file-system

– Ошибка записи файла /target/usr/share/…

* Интересная “особенность” установщика Xubuntu: если в системе не определено больше дисков, кроме загрузочной usb flash, то при выборе варианта автоматического разбиения диска на разделы (т.е. юзер еще не знает, что нужный диск не обнаружен) будет выбрана именно эта единственная флешка, попытка форматирования которой естественно ни к чему не приведет.

Кстати, попытка установки Xubuntu на другой SSD LITE-ON PH4-CE120 тоже завершалась неудачей, и даже еще раньше – на этапе разбиения диска на разделы (Input/output error during write on /dev/sda)!

Послесловие

Короче, для старенького Asus K50IN данный китайский SSD KingDian S400 120Гб не подходит, и нехрен было пинать труп несколько дней.

По отзывам, все отлично заводится на Samsung 850EVO. Так что, возможно, через некоторое время возьму его и проверю.

В конечном итоге, в качестве системного диска оставил HDD, поставил на него Xubuntu 64-bit, а SSD поставил в тестовом режиме вместо ODD. Все работает, ну и на том спасибо..

 

UPDATE:

Вот таблица совместимости от Alexvin (28.03.2019):

UPDATE 2:

Happy end.

Наконец-то дошли руки купить подходящий к системе SSD. Это стал Samsung 850 Basic 120 GB SATA-III 7mm MZ-7LN120BW за 3,3 килоденег. Была без проблем установлена Lubunta 19.04. Все отлично, особенно радует скорость работы Google Chrome.

По факту скорость оказалась следующая: чтение – 143 MB/s, запись около 180 MB/s.

UPDATE 3:

Компания Crutical на страничке своего сайта уверяет о гарантированной совместимости их SSD-накопителей с ASUS K50ID. Но по отзывам тут и там выясняется, что это шляпа, а не совместимость.

UPDATE 4:

Все же выявились проблемы при загрузке Xubuntu 18.04/Lubuntu 19.04 на SSD Samsung 850 Basic 120 GB. На этапе работы загрузчика GRUB могут случайным образом происходить ошибки типа “attempt to read or write outside of disk “hd0″” и ей сопутствующие.

Но система может загрузиться с N-го раза, без возникновения ошибок, как ни в чем не бывало. Различные переустановки и махинации с GRUB, переустановки системы и разделов ни к чему не привели. При чем загрузчик видит диск и его разделы, но загрузиться не может из-за, судя по всему, каких-то неправильных попыток адресации к его содержимому.

Прикол: если включить ноут, впоймать ошибку, и ничего не выключая пойти попить кофе (минут 10), то потом все загрузится почти сразу. Иначе можно как раз эти 10 минут прое#аться с попытками нормального запуска, перезагружаясь, выбирая другие варианты загрузки, делая проверки диска и прочее и прочее. Также все обычно нормально грузится при перезагрузке системы (т.е. которая уже загрузилась).

Сразу не отписывался, т.к. полагал, что просто криво ставится система. Как только подключил SSD через переходник SATA-USB, то сразу ни одного косяка, ведь тут уже все по USB ходит. Скорость урезалась (от SSD как такового сейчас смысла нет), но все равно, как ни странно, все быстрее, чем на родном HDD (хотя тесты скорости с помощью dd и сравнение показывают обратное). Но экспериментировать задолбало, пока пусть будет так. 

Странно это все, ведь многие писали, что на форточке с этим SSD все гуд. Пора записываться на прием к хирургу ?

UPDATE 5:

В комментах сообщили о неком немецком разработчики Fernandos. Оказывается, он еще с 2008г выпускает некоторые специально оптимизированные драйвера для материнских плат на чипсете NVidia nForce, которые стоят на ASUS K50* (MCP65 и выше), и выпуск которых сама nVidia прекратила еще в 2010г. В частности, доработку драйвера SATA IDE.

Вот ветка форума: https://www.win-raid.com/t15f37-NVIDIA-Optimized-nForce-Driverpacks-for-Vista-Win.html. До сих пор живет и обновляется.

Кому помогли эти драйвера, могут поблагодарить Fernandos’a через его донат ссылку https://www.win-raid.com/page-donation.html.

И пишите о результатах.

 

4+

57 thoughts on “Новый SSD на старый Asus K50IN

  1. Спасибо за пост, а то думал, что я уже окончательно деградировал… Два дня танцев с бубнами и аналогичными железяками… Самое интересное, что не дружат именно ASUS и Kingston! На Nautiluse W551 SSD заработал без проблем…

    1+
    1. Как я уже написал, жаль, что статья пригодилась:) Kingston или все таки Kingdian? (хотя, какая уже нахрен разница..)

      0
  2. Должен сказать, что и с intel ssd такая же хрень. Модель интела не помню. Помню кучу синих экранов при установке W7sp1 x64.

    0
  3. Здравствуйте. Столкнулся с аналогичной проблемой, только запускать пытался на SSD WD Greem и Samsung 860 EVO.

    0
  4. Добавлю и свой опыт Asus K50id + Kingston Hyper X Fury ни в какую не хотел, и напрямую и через адаптер, короче, вычитал, что несовместимость контроллеров, типа Асус не дружит с Sand Force. Ок, вчера купил новенький Transcend ssd230s на контроллере SM228 , практически та же беда, винда не ставится, так или иначе, но ошибка, если загрузится с ХДД, то при попытке зайти на ССД он тупо исчезает из системы, совсем… Пойду ща сдавать и возьму GOODram на Phison S11.
    Продолжение следует…

    0
      1. Phison S11,а именно Goodram IR-SSDPR-S25A-240 тоже не взлетел, то есть видится, долго создает/форматирует раздел, начинает писать, зависает и исчезает из системы, совсем и диски и устройства в диспетчера…
        Следующий Samsung 850 EVO, где-то видел, что он таки заработал на этом ноуте.

        0
        1. Печаль. Да, с samsung 850 evo действительно взлетает. И, оказывается, не только с ним (добавил таблицу совместимости с сайта форума ixbt.com)

          0
          1. Понятия не имею, т.к. не знаю чем отличается ID от IN (вначале не обратил внимание, что у вас ID)

            0
    1. Отлично.
      Продают вот такую недорогую модель: Samsung 850 Basic 120 GB MZ-7LN120BW (надо другой плагин поставить на сайт, чтоб ссылки в комменты вставлять можно было, блеать)
      Контроллер MGX, но тип памяти TLC (хотя на офф.сайте написано MLS..)
      По идее модель Basic – это не EVO (т.к. используется TLC, а не MLC ?), хотя кое-где пишут EVO Basic..
      Короче, не понятно. Вы не в курсе что это за железяка, и целесообразно ли брать?

      0
      1. Дак у меня тоже как бы не ЕВО ) Хотя в объяве была ЕВО, объяснил продавцу, он согласился. Контроллер MGX – работает точно, если вы берете в К50, то брать однозначно, знал бы я сразу, что так будет, сразу бы брал Самс

        0
  5. Такая же беда была с SSD WD Green на контроллере Silicon Motion SM2258XT, поставил WD Blue на Marvell 88SS1074 – зашептал ноут.

    0
  6. Поставил на один k40in ssd купленный в местном магазине Kingston UV500 на 120 gb, а на второй k40in установил ssd купленный в августе 2019ого на алиэкспресс Kingspec на 250 gb на QLT памяти( цена 1800р)… windows 7 на всех ноутах теперь летает! Ноуты распознали контроллеры без проблем

    0
  7. Asus K50OID.
    Kingston UV500 240GB не завёлся. В режиме ACHI в Bios не определился. В режиме IDE Windows не установился.
    Kingston A400 240GB в Bios в режиме ACHI определяется, но при установке Windows, даже отформатировать раздел не получается, зависает.
    Ищу Samsung 850 EVO…
    Уважаемые, а Samsung 860 EVO заведется?

    0
    1. Перепрошивка BIOS помогла (217 ещё раз). После, в Enhanced появился SSD. ОС W7 без проблем.
      KINGSTON UV500 240GB – работает.
      Samsung 850 EVO 240GB – работает.

      Kingston A400 240GB – не совместим!

      0
      1. Спасибо за инфу. Тут не совсем понял: помогла перепрошивка BIOS с версии 217 на ту же 217 ? Если да, то может быть просто сброс настроек BIOS бы помог, или пробовали делать?

        0
        1. Сброс не делал :(((.
          Не подумал. Bios имеет всего несколько параметров для пользователей. Хотя, это вроде как, рекомендации.
          Начал перебирать прошивки. После прошивки на самую старую версию, Ssd сразу определился. Далее проверил все прошивки, включая 217, детектился без проблем.

          0
  8. ASUS K50IN – ssd kingston UV500 240gb windows7 установился, но постоянно вылезают ошибки, framework и visual c++ встают криво или не работают – соответственно некоторые программы не работают

    0
  9. Перепрошивка BIOS помогла (217 ещё раз). После, в Enhanced появился SSD. ОС W7 без проблем.
    KINGSTON UV500 240GB – работает.
    Samsung 850 EVO 240GB – работает.

    Kingston A400 240GB – не совместим!

    0
  10. Жаль, что наткнулся я на эту статью после изрядного геморроя. Asus K40IN + SSD WD Green по прежнему синий экран.
    Ноутбук успешно заработал с Plextor M6S 256Gb

    2+
  11. Блин, как я поздно узнал о геморре с k40in и Кингстоне (sa400)…
    Клон диска – не хочет (disk read error)…
    Систему заново – ошибка 80070057
    Танцы с бубном – идинах…
    Но в домашнем старом компе без проблем.

    1+
  12. В общем так. Поверил я тому, что написано на сайте Crucial и купил для апгрейда K50ID MX500. Облом-с. W10 не ставится в принципе, вылетает на этапе разметки диска на разделы. Дальше мучиться не стал. Попробовал поставить W7 – родной дистрибутив прямо с CD. Винда встала за 2 часа)) Что для SSD полный нонсенс. Интересно, что ни одного синего экрана, ни одного явного сообщения об ошибке не было. Но Винда работала с замираниями – раз, системный журнал забит сообщениями об ошибке контроллера диска – два.
    Итог – НЕ ВЕРЬТЕ CRUCIAL!
    Вместо него нашел старенький добренький Plextor M5S. Оказался совместим 100%. Накатил W10, всё забегало. Все устройства установились.

    2+
  13. K40IN + Crucial MX500 240Gb – Windows ставится без проблем (пробовал Win7-32bit, win7-64bit, Win 10-64bit) и работает периодами быстро, но время от времени зависал на 20-70сек. При этом светодиод HDD горел постоянно как при попадании на BAD сектор. В журнал windows в это время летели ошибки, номера и названия которых я не помню. Ошибка была одна и та же и название указывало на сбой в работе подсистемы памяти.
    Вывод: 240Gb CRUCIAL CT240BX500SSD1 не подходит.

    1+
  14. На asus k50ij с таким ссд такие же проблемы так что Crucial MX500 240Gb не совместим.

    0
  15. Господа, сегодня установил wd blue, как влитой встал на Asus k40in, не нарадуюсь. До этого ставил wd green вообще не пошёл 

    1+
  16. Доброго времени суток! На ASUS K50ID уже два дня работает Silicon Power 120Gb. Накатил Win 10 x64, проц то x64.

    0
  17. k50in + goodram c100 120gb не работает. Детектится в биосе через раз, иногда выбрасывает SMART error, в Victoria и MHDD пусто, в Windows 10 PE (Strelec) тоже пусто и очень долго грузится. на другой матери Gigabyte B365 все работает отлично

    0
  18. Поставли WD Green, диск угробил , тогда еще я не знал, заменил на такой же. В итоге установил винду 10 ку на другом компе потом вставил в  asus k50in, и оно работает . Он поругался на разрешение, при изменении перезагружал. Установил средствами винды драйвера видюхи. Заработало. Нет драйвера на сопроцессор. Как я понял  если не качать драйвера на Nvidia 10 ка работает без сбоев. Ну мало ли кому пригодиться. А да, на ютубе еть ролики где ставят на K150IN  ssd transcend 230s и transcend 370s

    0
  19. K40IN и Apacer AS350 128 GB, win 7 x86 вроде установилась…но потом началось то, что описывает автор вначале, истинная мистика. Столкнулся с таким первый раз в жизни и думал толи я дурак, толи лыжи не едут…Сейчас вроде работает, но иногда при копировании файлов на SSD индикатор харда горит неприрывно и на 20-30 сек ноут виснет…что было сделано:
    1) Обновлен биос с 217 до 223
    2) Перед установкой в окне выбора диска Shift+f10 через утилиту diskpart затер диск и пререразметил в MBR еще раз
    3) Не стал устанавливать драйвера на чипсет с офф сайта, оставил драйвер контроллер AHCI от винды. Не устанавливал драйвер на сопроцессор.
    Вывод: Такая себе идея делать апгрейд такого бука…Сейчас ССД работает не совсем стабильно, но когда работает-работает быстро

    1+
  20. Мужики, и почему я раньше не нашел данную страницу! Купил WD Green 240gb на Asus k40in…я два дня мучался…около 10 разных сборок ОС х64 перепробовал…установка долгая…на всех зависание в разных местах, то не форматирует диск. И лишь раз была удачная усстановка, но после корявой установки фремворк 4.8 (шла со сборкой ОС) вылетел синий экран…решил другую скачать винду..итог никакой. Поставил ssd вместо привода и решил скопировать любой файл размером 1,5 гб…дважды пытался копировать и дважды зависал ноут намертво. Итог: вернул диск обраатно, жду ответ от СЦ. Хочу теперь самсуннг evo 860 250gb. И надеюсь с ним будет порядок!

    0
  21. Есть решение !!!
    Дядька Fernandos, сделал доработку драйвера SATA IDE для NVidia чипсетов тех что на ASUS K50* стоят.
    Я поставил драйвер – и SSD LITEON 128 заработал.
    А без обновленного драйвера SSD НЕ работал т.е не записывал.
    Ссылка на мужика Fernandos:   https://www.win-raid.com/t15f37-NVIDIA-Optimized-nForce-Driverpacks-for-Vista-Win.html
    Скачиваете файл, распаковываете, и из Диспетчера устройств на ветке “NVidia Nforce SATA controllers” (второй пункт сверху) нажимаете “Обновить с этого компьютера” и выбираете путь к распакованному.
    У меня это d:\asus_notebook_drivers\Fernandos Latest 64bit nForce Driverpack for Win7-10 x64 v10.6\IDE\Win764\sata_ide\
    Без этого драйвера SSD сбоил просто при любой записи, невозможно ничего записать было.
    Желающие могут благодарить Fernandosa через его донат ссылку https://www.win-raid.com/page-donation.html
    Захар. Карантин. 22-05-2020.

    0
    1. Вот это поворот! Ветка форума, я смотрю, еще с 2013 года живет. Спасибо огромное за информацию. Добавлю в статью, и сам попозже попробую такое же с виндой провернуть.

      0
  22. UPDATE!   Всё таки не все так радужно. Я написал первый комментарий когда увидел что в среде Windows PE с этим новым драйвером файлы _стали_ копироваться на SSD.  Ранее вообще не копировались.
    Но вот поработал пару дней и заметил что только большие файлы копируются быстро. А много мелких медленно.  Скорость записи скачет: вроде пишет 50мб/с, потом до 100кб/с доходит, потом большой файл и опять 50мб/с.Т.е. не , не помог полностью драйвер.
    Я поторопился с выводом. Извиняюсь.

    0
    1. Ну, если хотя бы не вылетают ошибки в системе, т.е. система работает стабильно, то это уже здорово. Это же так?
      А по поводу падения скорости чтения/записи при копировании большого количества мелких файлов: разве это не нормальное поведение, даже не смотря на то, что это SSD (могу ошибаться) ? Другое дело, может быть не должно быть такого большОго падения.

      0
  23. Всем приветы! Ставил на Samsung 860 EVO 250 Gb Win 10 x64 LTSC. У меня плата от K50IJ в тушке К50АВ, чипсет GL40, Core 2 DUO T6600, 4 Гб ОЗУ. Все хорошо работает, вопросов ноль, все устройства установились были. Также не было проблем с Win 7 x64 MSDN. В BIOS выставлено AHCI.

    0
  24. Привет всем! На свой старенький k50in установил ssd диск Sandisk Ultra 3D 250гб. Это полный аналог WD Blue с контроллером Marvell 88SS1074 , тот у людей вставал без проблем ну и этот встал, а стоит он немного дешевле. Работает как надо, винду 7 клонировал через Acronis , встала хоть и не с первого раза- но это уже от моей неопытности скорее.Единственно что пришлось повозиться с драйвером для звуковой карты- после клонирования система отказывалась видеть динамики. Установка драйверов вручную не помогала. Пришлось через специальную программу копировать драйвера из системы с жесткого диска и потом отдельно установить- тогда все заработало. Ноут получил второе дыхание- офисные программы работают как надо, загружается быстро, в общем я доволен!

    0
  25. Samsung 860 evo 250gb завёлся с первого раза, правда установка винды заняла 30 – 35 минут, грешу на то, что это сборка и там шла установка фремворков и что-то еще. За пару часов использования глюков не замечено! Работает ноут быстрее! Но еще всю прелесть не ощутил…время 1:44…нужно ложиться спать. Единственное на что обратил внимание, так это то, что мне кажется ноут стал больше греться..тепература поднималась очень высоко, вплоть до 79С° но не всегда, хотя процессор на минимуме и ничего его не грузит. Завтра еще протестирую и отпишусь. 

    0
    1. Это хорошо. Теоретически больше греется оттого, что диск раньше был узким горлышком. Сейчас проц намного меньше простаивает. Но не настолько видать загружен, чтобы это было видно при мониторинге. А может просто дровишки какие нужно подкинуть в систему. На моем уже второй год как линукс крутится, так что нюансы поведения на нем винды я уже позабыл.

      0
  26. Столкнулся с такой же проблемой, как здесь описывается. MICRON Crucial MX500 250GB (CT250MX500SSD1) – не пошёл, Radeon 120GB AMD (R5SL120G) – не пошёл. Точнее они видятся, клонирую систему с винта, система загружается, но тормоза жуткие. Микрон вообще всё грустно, еле ворочается, Радеон получше, первое впечатление что даже работает, но потом понятно, что нет, когда пытаешься что-то ставить… Ну и ошибки в системном логе винды про ошибки передачи данных. ССД новые, заведомо рабочие, проверялось на других компьютерах.
    Ну и собственно вопрос – может ли кто-то подтвердить, что конкретная модель ССД, которые можно взять сейчас, будет работать на этой модели ноута? Писали про Sandisk Ultra 3D 250гб и Samsung 860 evo 250gb. Можете написать точные данные этих дисков, которые у вас работают?

    0
  27. За пару дней использования ssd samsung 860 evo 250gb на Asus K40in каких-либо глюков, зависаний и тд. замечено не было! Температура тоже стала в норму, всё в полном порядке! Вывод однозначен, чтоб не испытывать судьбу и не тратить нервы и как говориться не платить потом трижды, лучше сразу купить именно такой ssd. Если что-то изменится отпишусь обязательно, так как кому-то коммент точно пригодится, плохо что я раньше не зашел на этот сайт и не знал об проблемах установки ssd на асус ..сэкономил бы и время и деньги и нервы.
    PS: wd green 100% не советую покупать!!!

    0
  28. я биос на ноуте обновил первым делом 🙂 сейчас версия 223.
    или вы имеете ввиду прошивку ССД ?

    0
  29. Привет. Держу в руках asus k50ie. Проблема в подключении SSD к ноуту. Были подопытные samsung evo 850, wd green и kingston(модель не уточню, не помню).В общем дело такое: подключил вместо старого жесткого, в бивисе ссд видит(это касается всех перечисленных), но винда не ставится. Все время ошибки 8×8007002, 8x8007045D и т.п. во время установки. Причем пробовал вин7 и вин10 обоих разрядностей, разница только в том, на каком проценте установки вылезают ошибки. На кингстоне даже раздел не создается.
    Обновлял бивис, копался в настройках, тщетно. Тоже думал на что проблема кроется в разных контроллерах  ССД.
    Принял решение установить новый хард Морские Ворота 7200 SATA3 с 128 мб кэша. Проблема та же. Хотел попробовать подключить в салазки вместо привода, но там мини сата и желание искать такие салазки отпало. Попробовал установить на другой хард(не тот, что был с ноутом при покупке) SATA2 5400(собственно родной хард с такими же параметрами). На мое удивление все заработало.
    Неужели конфликт SATA2 и SATA3? Сам разъем не в ноуте, а в куске текстолита припаянного к основной плате.

    0
    1. Привет. “Морские ворота” порадовали))
      Странная фигня. Не встречался с несовместимостью SATA2 и SATA3. Хотя, интересно. Я не обращал внимание на апгрейды с новым HDD (а не SSD). Действительно, может у этого старья проблемы еще и с обратной совместимостью SATA3..
      “Сам разъем не в ноуте, а в куске текстолита припаянного к основной плате.” – тут не понял.

      0

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *